Jump to content
  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Search the Community

Showing results for tags 'Leak'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Technical Articles & Guides
    • 205 GTI Basics & Buying Guides
    • Engine Maintenance & Upgrades
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior and ICE
    • Misc & General Technical
  • Our Partners
  • Car Photo of the Month

Forums

  • Links
    • 205 GTI Drivers Main Website
  • Support and News
    • Website & Forum Updates and News
  • Technical
    • XU 8v Engine Maintenance and Performance Upgrades
    • XU 16v Engine Maintenance and Performance Upgrades
    • XU Engine & Gearbox Service and Maintenance - ARCHIVE
    • XU Engine & Gearbox Modifications and Performance Upgrades - ARCHIVE
    • TU Engine Maintenance and Performance Upgrades
    • Non-XU/TU Engine Maintenance and Performance Upgrades
    • Aftermarket Engine Management Systems
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior & ICE
    • Misc/General Technical
    • Other Model-specific Technical Questions
    • Technical Archive
    • 405Mi16.com Technical Forums Archive
  • General
    • General Car Chat
    • Drivers' Cars Discussion Topics
  • Car Projects & Works
    • Large Scale & Special Projects
    • Car Restorations, Overhauls & Upgrades
    • Trackday & Race/Rally Prep
    • Engine Work
    • Body, Misc & Non-Car Work
    • Projects & Works Starters
  • For Sale, Wanted and Group Buys
    • PugsForSale.co.uk Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. The last few days my oil pressure gauge has been swaying a bit and I have been noticing a drop in oil. I've tried to locate the leak and I think it's somewhere around the mounting for the rotor. The little clip that holds the dizzy-cap is really oily I noticed today (with fresh oil) so it's probably somewhere right over it. I read somewhere else that a guy had a similiar leak and people suggested the dizzy O-ring or the seal between the thermostat housing and the head. Is that probably where the oil weeps? Just the dizzy-cap removed and it's right under the rotor most of the oil gets: http://imgur.com/HPAwysg If that's so, how hard is it to change that seal and is it difficult to get? And can I do it without draining a lot of oil? Thankful for replies!
  2. Hi all, Ive got a rack ive rebuilt myself using locally manufactured (australian) seals to rebuilt a 205 Si rack (so non-gti rack which has 2.8ish turns opposed to 3.2) using std spline drive. engine is an rfs gti6 with a 306 cabriolet (n3?) pump its had about 5 hours of use before it blew out the top pinion seal, it was coming out like a fountain, as i was pulling into a carspace, and it had some very hard driving the day before. im yet to dissasemble it to check whats gone wrong, but im after some advice as i suspect I may be correcting a symptom not a cause. My thoughts are ive nicked one of the high pressure seals inside (and the top one that blew out is just a dust seal more than anything, not designed for pressure), or scored the housing, the pump has a faulty pressure release valve or ive just used the wrong fluid. I used a castrol version of dextron III. Advice/thoughts/criticism? Much appreciated.
  3. ScoobyJawa

    Removing Headlining

    Done a search but comes back no results, sure this must have been covered before? How do you safely remove the roof lining? Got a passenger footwell leak, traced it all the way up the door seal to the roof, peeled back the roof lining to shine a torch in and the whole roof is wet or covered in condensation.... I guess I need to check the obvious things like the sunroof drains/handle and aerial but if needs be I'll need to get the lining off to have a look, and would like to do it without damaging! Thanks Neil
  4. Hi guys, I have just finished fitting my Dellorto 40s to my 8v 1.9 for the third time! The first time I discovered the carb manifold was warped and that water from the holes in the block was leaking in, causing loads of white smoke from the exhaust. The second time I acquired a new manifold and plugged the water holes with silicone prior to fitting, but is still managed to find a route through resulting in more white smoke and bemused neighbours. Tonight I got the set up sorted but I still have the same problem. I'm sure there's no water from the block getting through but I'm still getting loads of white smoke. The oil in the sump is now just a creamy emulsion and the water in the header tank is frothy and smells of oil. My question is, is this a result of so much water being dragged through the engine or should I've looking at the cylinder head gasket? Or perhaps something else I've missed converting to carbs? Any help greatly appreciated before I rip the whole lot apart again!
  5. Howdy, I changed my fuel filter last weekend and after fitting the new unit the bottom joint leaked. At the time I didn't realise the issues about re-using copper washers and when I took the old filter off I was surprised to see that there was only one washer on each joint but I just put the new filter on as the old one came off as it worked fine (just needed changing). So, I removed the new filter and annealed four appropriatley sized copper washers and re-fitted the new filter with a washer under each bolt-head and between the new filter and the banjos. However, when I started her tonight the bottom joint is still leaking. What are the odds that the leak could be coming from the joint between the rubber fuel line and the banjo and how would I go about testing this as I can'r see exactly where the leak is - I can just see and feel the bottom joint becoming wet with fuel? If the fuel line/banjo joint is leaking, would it be easy to repair/replace please? Any help would be much appreciated please, the car is a standard 1989 1.6. Thanks all in advance Ian
×