Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Search the Community

Showing results for tags 'coolant'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Technical Articles & Guides
    • 205 GTI Basics & Buying Guides
    • Engine Maintenance & Upgrades
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior and ICE
    • Misc & General Technical
  • Our Partners
  • Car Photo of the Month

Categories

  • Text

Forums

  • Links
    • 205 GTI Drivers Main Website
  • Support and News
    • Website & Forum Updates and News
  • Technical
    • XU 8v Engine Maintenance and Performance Upgrades
    • XU 16v Engine Maintenance and Performance Upgrades
    • XU Engine & Gearbox Service and Maintenance - ARCHIVE
    • XU Engine & Gearbox Modifications and Performance Upgrades - ARCHIVE
    • TU Engine Maintenance and Performance Upgrades
    • Non-XU/TU Engine Maintenance and Performance Upgrades
    • Aftermarket Engine Management Systems
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior & ICE
    • Misc/General Technical
    • Other Model-specific Technical Questions
    • Technical Archive
    • 405Mi16.com Technical Forums Archive
  • General
    • General Car Chat
    • Drivers' Cars Discussion Topics
  • Car Projects & Works
    • Large Scale & Special Projects
    • Car Restorations, Overhauls & Upgrades
    • Trackday & Race/Rally Prep
    • Engine Work
    • Body, Misc & Non-Car Work
    • Projects & Works Starters
  • For Sale, Wanted and Group Buys
    • PugsForSale.co.uk Classifieds

Categories

  • Peugeot 205

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. I need to replace the heater matrix in my turbo diesel 306 (Coolant found in the passenger footwell, blower reeks) Looking at the haynes manual it seems simple enough if not time consuming a tedious. but I'll give myself a few days to do it. Just wondering if anyone here has done this and has any wise words before i start ripping apart the dash! cheers
  2. IMG_2796.MP4 IMG_2796.MP4 Hi all seems like I’m always on here asking questions and getting great responses. So I got the pug started but the idle was rough it went upto 2k then down to 15 before settling at 1k revs however I noticed that there was a hissing noise coming from the engine like air was escaping. I removed the coolant lid and it was bubbling out suggesting air but when accelerated the hissing noise stopped, but was loud around the afm and cone filter area. Has anyone else suffered the same problem?& what is the cure? The leads n spark plugs have been changed and oil. It hasn’t been driven since 2012 since last mot IMG_2796.MP4
  3. Does anyone know where I can get hold of a new expansion tank? Mine is spitting a very fine mist out of the seam when the engine is hot. I've had a look on servicebox and I'm pretty sure the part I need is 130373 (I have ABS) but it's listed as NFP.
  4. I'm looking for part number 133665 which blocks the coolant distribution outlet on the back of the block (XU). Rather than buy four in from a dealer, are there any other parts which will do the job that are easy to get?
  5. I carried out a coolant change recently and changed the standard 1Bar GTi6 radiator cap to a 1.3Bar item from Halfrauds. I was hoping it would make a difference but it really hasn't. The following pic is the vehicle up to operating temp and occurs when I'm driving steady at say 30mph and above. It pretty much stays at this point: When I park up it'll creep slowly up to the mark below, this is exactly the point upon which the second fan activates: When the second fan is blowing the temp needle drops extremely slowly, in fact it'll drop back a smudge to the second last white marker and stop blowing, only to start up again shortly after as the needle once again reaches the above point. Is this typical? I'm not losing coolant and the car drives fine. I'm aware the gauge overreads but it's butt clenchingly worrying to see a temp gauge read so high and stay in that zone until I get properly moving again. Not a very good pic (was checking battery clamps) but shows a bit of the plumbing, there's a T-Piece below the expansion tank. I'll try and dig out a better pic of the pipework if it helps. : If there's something not right I'd love to know.
  6. On my way to work today there was a a lot of road works. A lot of stopping and starting for a good 20mins when suddenly loads of steam starts bellowing out from under the bonnet. The plastic water outlet had given way and broke off leaving the water hose flapping about spewing coolant everywhere. Car looked like an old dog that had just pissed itself. I was pretty furious and the big queue of people behind me were quite unsympathetic. Let it cool down and managed to get it home as I was only half a mile away. Either the car has overheated due to the radiator fan not coming on (I didn't hear it come on but I had my music up loud) and caused the overheating resulting in the failure, or this is just a failure point and it was just bad timing. I've ordered a new water outlet and a new thermostat and thermostat gasket and they should arrive on Tuesday. I'll fit it all and run it to see if the radiator comes on and if thats the problem. Don't suppose anyone has heard of this happening or had the water outlet suddenly fail. Water hoses are all brand new bakerbm and water and coolant has been changed in the last month. Cheers, Gav
×