Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Search the Community

Showing results for tags 'Temp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Technical Articles & Guides
    • 205 GTI Basics & Buying Guides
    • Engine Maintenance & Upgrades
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior and ICE
    • Misc & General Technical
  • Our Partners
  • Car Photo of the Month

Forums

  • Links
    • 205 GTI Drivers Main Website
  • Support and News
    • Website & Forum Updates and News
  • Technical
    • XU 8v Engine Maintenance and Performance Upgrades
    • XU 16v Engine Maintenance and Performance Upgrades
    • XU Engine & Gearbox Service and Maintenance - ARCHIVE
    • XU Engine & Gearbox Modifications and Performance Upgrades - ARCHIVE
    • TU Engine Maintenance and Performance Upgrades
    • Non-XU/TU Engine Maintenance and Performance Upgrades
    • Aftermarket Engine Management Systems
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior & ICE
    • Misc/General Technical
    • Other Model-specific Technical Questions
    • Technical Archive
    • 405Mi16.com Technical Forums Archive
  • General
    • General Car Chat
    • Drivers' Cars Discussion Topics
  • Car Projects & Works
    • Large Scale & Special Projects
    • Car Restorations, Overhauls & Upgrades
    • Trackday & Race/Rally Prep
    • Engine Work
    • Body, Misc & Non-Car Work
    • Projects & Works Starters
  • For Sale, Wanted and Group Buys
    • PugsForSale.co.uk Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. I carried out a coolant change recently and changed the standard 1Bar GTi6 radiator cap to a 1.3Bar item from Halfrauds. I was hoping it would make a difference but it really hasn't. The following pic is the vehicle up to operating temp and occurs when I'm driving steady at say 30mph and above. It pretty much stays at this point: When I park up it'll creep slowly up to the mark below, this is exactly the point upon which the second fan activates: When the second fan is blowing the temp needle drops extremely slowly, in fact it'll drop back a smudge to the second last white marker and stop blowing, only to start up again shortly after as the needle once again reaches the above point. Is this typical? I'm not losing coolant and the car drives fine. I'm aware the gauge overreads but it's butt clenchingly worrying to see a temp gauge read so high and stay in that zone until I get properly moving again. Not a very good pic (was checking battery clamps) but shows a bit of the plumbing, there's a T-Piece below the expansion tank. I'll try and dig out a better pic of the pipework if it helps. : If there's something not right I'd love to know.
×