Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Search the Community

Showing results for tags 'fuse box'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Technical Articles & Guides
    • 205 GTI Basics & Buying Guides
    • Engine Maintenance & Upgrades
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior and ICE
    • Misc & General Technical
  • Our Partners
  • Car Photo of the Month

Forums

  • Links
    • 205 GTI Drivers Main Website
  • Support and News
    • Website & Forum Updates and News
  • Technical
    • XU 8v Engine Maintenance and Performance Upgrades
    • XU 16v Engine Maintenance and Performance Upgrades
    • XU Engine & Gearbox Service and Maintenance - ARCHIVE
    • XU Engine & Gearbox Modifications and Performance Upgrades - ARCHIVE
    • TU Engine Maintenance and Performance Upgrades
    • Non-XU/TU Engine Maintenance and Performance Upgrades
    • Aftermarket Engine Management Systems
    • Gearbox & Drivetrain
    • Brakes, Suspension & Steering
    • Body, Interior & ICE
    • Misc/General Technical
    • Other Model-specific Technical Questions
    • Technical Archive
    • 405Mi16.com Technical Forums Archive
  • General
    • General Car Chat
    • Drivers' Cars Discussion Topics
  • Car Projects & Works
    • Large Scale & Special Projects
    • Car Restorations, Overhauls & Upgrades
    • Trackday & Race/Rally Prep
    • Engine Work
    • Body, Misc & Non-Car Work
    • Projects & Works Starters
  • For Sale, Wanted and Group Buys
    • PugsForSale.co.uk Classifieds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Not been here for a good few years but still have my GTI and trying to get it through the MOT due to a couple of niggles!! Failed on horn not working which cause me to do loads of wiring checks inc removal of fuse box. Now it’s all back together when I switch on the high beam the headlights go off ! I also have no flash. It was working ok before I had it apart. Following going through all the similar threads on this site I have confirmed the relay (far left) in the fuse box is working by swapping it with the electric window one and then swapping back, and also changed the relay near the expansion tank and confirmed it is working. I have also fitted a new indicator stalk. I suspect the one thing that MIGHT be contributing is the loose wire that I have found when going back to the fuse box! It is stamped 6J and has a single plug on it but I can’t for the life of me see where it connects to nor can I even find it on the wiring diagram. Any electrical gurus help? many thanks
×