Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Sign in to follow this  
peter

[engine_work] Budget 16V Turbo In Laser Green

Recommended Posts

peter

Ive always wanted a 16v turbo 205 but have never been loaded to buy a DP manifold or a t16 engine.

 

So ive made one :D

 

I figured if i could make a 16v turbo manifold the rest would be easy...

 

I didnt have much to start making it with, apart from a 318is exhaust manifold so i chopped and welded that to look somthing like a DP one then bought a 306 gti manifold off ebay for £1 for the head flange and the 4-1 collector welded these on and it was done.

 

ill get some pics up asap!

Share this post


Link to post
Share on other sites
omega

we need to see this

have you tested it yet?

Share this post


Link to post
Share on other sites
peter

Just uploading some pics to photo bucket....

 

First attempt at the manifold, not equal length and on of the runners fouled the gear linkage.

320348_10150934226686566_1691477354_n.jpg

Share this post


Link to post
Share on other sites
peter

this one clears the linkages and is almost equal length

 

545304_10151080231986566_1631860772_n.jpg

 

as you can see i gave up grinding the welds back half way through

 

539514_10151080232411566_275145583_n.jpg

Share this post


Link to post
Share on other sites
peter
224667_10151023253396566_1375655692_n.jpg

Share this post


Link to post
Share on other sites
peter

482050_10151010231131566_1171034725_n.jpg

 

cheeky one of the car

Share this post


Link to post
Share on other sites
M@tt

224667_10151023253396566_1375655692_n.jpg

 

Good effort mate!!!

  • Like 1

Share this post


Link to post
Share on other sites
peter

cheers mate! this is what the manifold looked like originally

 

DSC00376.jpg

Share this post


Link to post
Share on other sites
StuF215

Thats a class job there well done,

 

Makes me wish I still had a welder i'd love to give something like that a go although im guessing it wouldn't look quite as good :lol:

  • Like 1

Share this post


Link to post
Share on other sites
peter

but i needed an engine for the manifold, luckily one came up opn here (thanks robturbo)

 

£150 later i had a rebuilt 8v turbo bottom end s16 pistons -1mm off the top amd a gti6 head. BARGAIN. sort of, ill explain later...

534525_10150932443116566_1169665012_n.jpg

 

Oh and a volvo turbo TDO4-HL16T apparently from a t5r?! bargain again at £30

Share this post


Link to post
Share on other sites
custard-rallye

looks good nice mani

Share this post


Link to post
Share on other sites
calvinhorse

Awesome! This is more like it!!!! :)

Share this post


Link to post
Share on other sites
pugdamo

Good effort,ill be following this one,loving the laser,looks just like mine :D

Share this post


Link to post
Share on other sites
peter

Fitted the home made manifold onto the gti6/8v engine and it didnt fit....

I built the manifold up on a scrap mi16 which has a different thermostat housing. So had to modify the thermostat on the gti6. Welded 38mm alloy tube to it, seems to work! You can just about see the end of it here.

 

Motor in and it fired up first click

552554_10150936224031566_1230718217_n.jpg

 

No smoke from the breathers or out of the exhaust idles perfectly!

 

After a bit of faffing about welding the downpipe and bolting the turbo on its complete! Yes its rough with horrid blue and red vacuum pipe but its all i had at the time...

559358_10151023215301566_633065681_n.jpg

 

 

Did someone say time for a test run??

Edited by peter

Share this post


Link to post
Share on other sites
peter

Test drive was massivley dissapointing!!

 

Any more than half throttle and the car would almost cut out. At first i thought it was overboosting and getting fuel cut but It did this even when the was no boost at all.

 

After doing less than 5 miles of feathering the throttle and the car cutting out it started to run on 3 cylinders, opend the bonnet to find smoke pouring out of the oil breather. Oh dear ive melted the pistons already!! or could it be the headgasket or turbo? Theres no chance it could have melted the rings or pistons it didnt even have half throttle for more than a few seconds.

 

So bought another turbo, my reason for thinking it was this is that there was a crack in the housing and i though exhaust gas could be going down the turbo drain and into to sump causing crank case pressure. But nope that didnt help!

 

It must be the head gasket somehow letting cylinder pressure into to the crank case. Head off then...

 

Turbo and inlet take about 15mins to remove! You can see the cossie intercooler here

400469_10151023233836566_284415310_n.jpg

 

Then head off after another 15mins!

558264_10151023253106566_1964313396_n.jpg

 

Head gasket looked in poor condition and the pistons looked fine.

554280_10151080859846566_1592265731_n.jpg

 

New head gasket and back together....

Share this post


Link to post
Share on other sites
peter

While i had the head off that time i thought i would try and find out why it didnt like any amount of throttle position.

This was quite easy measured the resistance of the gti6 TPS at different positions and found its backwards to normal!! drilled a hole through the centre and mounted like this problem fixed!

 

580284_10151080861206566_2106449070_n.jpg

 

 

480368_10151080860556566_1359609975_n.jpg

Share this post


Link to post
Share on other sites
peter

After putting it all back together with fingers crossed...

 

Started it up and it was still sounding like a clapped out impretza with smoke pouring from the oil breathers, for ****s sake i nearly kicked **** out of it and set it on fire!

 

Sensible thing now do a compression test....

 

100 psi 40 psi 50psi 160psi

 

Well theres the problem, piston rings nackard after 5 miles. Head off again!!! good job it only takes 30 minutes!

 

292457_10151010250156566_251689456_n.jpg

 

Pistons out, can anyone see the fault?

 

553809_10151023367021566_900196135_n.jpg

Share this post


Link to post
Share on other sites
peter

Found the reason for the low compression....

 

484471_10151023391166566_639175674_n.jpg

 

Looks like i need a new set of pistons :(

Share this post


Link to post
Share on other sites
peter

got a set of 8.5:1 pistons from an 8v turbo filled two slots into them for the 16 valve head to clear honed the bores and fitted a brand new set new set of rings that cost £90!!

 

Gave the head a quick port too, similar to the intake on a e36 m3 inlet port now

58340_10151080860191566_1495302143_n.jpg

 

392011_10151048379806566_1339297196_n.jpg

 

 

 

This time no smoke from the breathers it runs on all four cylinders and sounds CLASS!!!!

 

After a few hundered miles of running in time to open up the throttle.....

 

OH MY GOD!! On the lowest boost setting 0.4 bar its BALLISTIC! half throttle it pulls to the limiter in 5th :o

Keeping an eye on the AFRs with this...

429218_10151080914986566_1352702695_n.jpg

 

The AFRs seem to be ok at this boost setting it leans out from 11 to about 12.5 at 6000rpm

 

Unfortunatly there is still a occasional misfire.

New set of spark plugs from a EVO BPR8ES apparently people run these on supercharged gti6s but they dont fit without quite a bit of sanding :lol:

 

576288_10151079664786566_1543319131_n.jpg

8v turbo plug modified EVO plug Standard EVO plug

 

They now have a 17mm head and fit fine.

Share this post


Link to post
Share on other sites
Daviewonder

I'm liking these quick updates, so much better than real time updates.

 

 

What management you using?

  • Like 1

Share this post


Link to post
Share on other sites
peter

mp3.1

 

Just turned the boost up to 0.9 bar wich made it run a bit lean top end so have fitted a FMU. trying to get it set up spot on.

 

Unfortunatly though its developed a very loud high pitched rattle that is not related to engine rpm. It sounds so bad people run away from the car :blink: sounds like its around the starter area. Might be vacuum pump?

Share this post


Link to post
Share on other sites
yippeekayay

subscribed, spent the last year trying to restore a 1.9 Turbo technics to original TT spec and hit so many problems I went omex.....Though mine sounds a lot simpler than yours. Mine torque steers like an absolute mother at 196bhp 210 ft lb at .9 bar so yours must be monsterous.

 

keep it coming.

Share this post


Link to post
Share on other sites
peter

at a gess mine is around 200hp

 

It does leave a dyno proven 241hp octavia standing still at 0.5 bar boost but i really need to fix this rattle :(

Share this post


Link to post
Share on other sites
Tom Fenton

Mine torque steers like an absolute mother at 196bhp 210 ft lb

 

Get it set up right then, mine drives arrow straight under full shove with similar numbers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×