Jump to content
Sign in to follow this  
josh1990

Starting

Recommended Posts

josh1990

When i first come to start my 205 rallye it starts first turn of the key. then if i pop to petrol station turn it off, then come back to it it dunt wanna start, ive got new NGK plugs the one with three pick ups, so you cant adjust the gaps on them plus they are made for the rallye, any way i have a carb rebuild kit, so im gunna do that and try the K&N jet with the filter but what else could be causing this.

 

 

Cheers Josh

Share this post


Link to post
Share on other sites
djinuk

so basically you are struggling with warm starts, i would check the ignition timing and if you are rebuilding the carb do that first,

Share this post


Link to post
Share on other sites
RossD

Mine always used to do this. I never did work out what was causing it, but it used to start faster if I floored the accelerator when cranking. Try it, see if it helps!

Share this post


Link to post
Share on other sites
Peetypug

my xs did this everytime i switched it off when warm

 

was told by a garage it was the starter solenoid and something to do with it not being powerfull enough

 

it always worked after i'd given the solenoid a smack with a hammer

 

never managed to fully solve it though

Edited by sorrentopete

Share this post


Link to post
Share on other sites
josh1990

rebuilt the carb today!

its getting put back on tomorrow!

 

is the solenoid attached to the carb? is it replaceable?

also yes booting it when cranking does work!

 

so a few of us have this problem!

Could do with solving rather than leaving and booting all the time :huh:

 

cheers josh

Share this post


Link to post
Share on other sites
kanyeost

I don't know how bad your problem is but it appears to be normal to have to give it some gas when starting a hot engine. Below is taken from the 205 owners handbook:

 

STARTING A HOT ENGINE (except injection)

Without using the choke, depress the accelerator pedal fully while operating the starter.

 

So maybe its normal? My Rallye is a bit random, sometimes it takes gas to start it when hot, other times just turn the key and it bursts into life...

Share this post


Link to post
Share on other sites
josh1990

Ok good to no that!

Maybe just the randomness of peugeots lol, mines the same sometimes will sometimes wont.

 

Thanks

Share this post


Link to post
Share on other sites
Peetypug
is the solenoid attached to the carb? is it replaceable?

 

no the solenoid is on top of the starter motor

Share this post


Link to post
Share on other sites
Sign in to follow this  

×