Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Sign in to follow this  
Callum

Rcl receiver scorpion sa30 immobiliser

Recommended Posts

Callum

Got a bit of an emergency as I need to use my car tonight and it will be parked away from home, I have a scorpion immobiliser fitted and the fob wouldn't lock or unlock the car but the red light was lighting up on the fob so I looked at the reciever next to the interior light and there was signs of corrosion so I unplugged the loom but one of the pins has broken off the reciever. There's only 4 pins in the plug but there's 8 pins on the reciever would I be able to move a pin from the plug so it goes into a different pin on the reciever? I have tried the fob and it does unlock and lock the car I'm just concerned that it may cause problems, I was just testing the fob using the phone camera trick and I heard the car siren go off outside signalling the car was now locked and armed so I guess the scorpion system has been wired in bypassing the original reciever? 

IMG_20191214_162903.jpg

IMG_20191214_162940.jpg

IMG_20191214_162932.jpg

Share this post


Link to post
Share on other sites
jackherer

The aftermarket system is probably connected to the central locking control box under the steering column, the receiver box is redundant if you have an aftermarket remote.

 

If the remote is setting/un-setting the alarm but no longer locking/un-locking the doors I'd start by checking the fuses.

Share this post


Link to post
Share on other sites
Callum

That's relief I did think that after it worked without the factory one plugged in that would be the case, its working again now the problem was I had unlocked the car to put some stuff in the boot but because I didn't put the key in the ignition after it relocked it self then set the alarm off but it wouldn't disarm again and none of the buttons were working. I do have a fault where sometimes I unlock the car on the fob but it locks again straight away but doesnt arm the car again, I think it's something to do with the modual in the drivers door as when I pull the pin up to unlock it it doesn't always actually unlock the catch 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×