Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Sign in to follow this  
Darko_BG

Peugeot 205 gti 6 strange sound

Recommended Posts

welshpug

eek.

 

sounds like a "tapper"   i.e a bent valve, what is the history of the engine?

Share this post


Link to post
Share on other sites
Darko_BG

Before 1000 km i change all 16 tappers,before that i also have that sound,doesn't matter if engine is cold or he has working temperature.

Oil level is good,engine is going very good any other ideas?

Mechanic told me to try to measure oil pressure,maybe pump is not good and i do not have good pressure in head,or she is maybe dirty,but i change oil on 7500-8000 km,Total 10w40..

Share this post


Link to post
Share on other sites
welshpug

sounds like a bent valve.

  • Like 1

Share this post


Link to post
Share on other sites
johniban

Does it miss fire at all? have you run it up to temp to see if it goes? may just need to get oil into all the tappets

 

Share this post


Link to post
Share on other sites
SootySport

Dry tappets would make a lighter clicking noise,  this sounds more of a bent valve or broken valve spring.   Remove the cam cover and see if any of the pairs of followers are uneven, which would indicate a broken spring.

To test for a bent/stuck valve, press down each follower in turn with a wooden handle  and there should be a little movement against the spring, if solid then you've found the bent/stuck valve.

Share this post


Link to post
Share on other sites
Darko_BG

My friend has few bent valves on same engine like mine but he did not have sound like mine.

I do not know for broken valve spring,maybe that can be the problem but when we change tappets didn't notice anything strange..

Share this post


Link to post
Share on other sites
dobboy

I would say bent valve or two.

 

it sounds similar but worse  to an engine that I had, where I bent the valves by hand doing a belt change.

 

theres a few video’s of tappers on YouTube for comparison.

 

did you change do the timing belt on it?  Or did you hear run before buying it?

 

 

Share this post


Link to post
Share on other sites
Darko_BG

This sound was before i changed tappers i have change tappers,belt,rolers...belt before was 15000 km,almost like new but i was thinking...ok i am changing tappers i will do the service with that..oil i did not change and oil filter but i think it does have matter..

Share this post


Link to post
Share on other sites
dobboy

If it's a bent valve I don't think you can even do leak down test or any other test to prove it either, as when the valve goes back into it's seat it straightens up.

 

 

Maybe the previous owner wasn't aware about the crank pulley hole for pinning the engine being prone to slipping when they changed the belt.

 

Share this post


Link to post
Share on other sites
Darko_BG

No i am owner of that car since 2010 in 2013 i put GTI6 engine in him so i know for sure that for 5 years engine was properly serviced...i will try with spark plugs first because i think that sound started to hear while after i change spark plugs,previously i was using NGK BKR6EZ,last time i bought NGK BKR6EK,that is easiest and cheaper investment and it is worth to try...

Share this post


Link to post
Share on other sites
welshpug

ahh ok, there wont be anything wrong with the plugs but it is not unknown for them to come loose in these engines apparently!!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×