Jump to content

Welcome to the brand new 205GTIDrivers.com website! We hope you'll enjoy it! Read the full notice here.

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

Sol405405309

Cannot start 405 1.9 injection

Recommended Posts

Sol405405309

Hello, I am new here so not sure I have done this right. I have a 1990 Peugeot 405 gtxi auto, with the 1.9 BX gti lump in, which I am told is similar to the 205 gti engine. It will not start at all, recently it has been able to start from cold but not hot, now it doesnt start at all, whether hot or cold. I am out of ideas as to what the problem is. I have changed the dizzy cap, rotor arm, sparks, maf, coolant temperature switch, ignition module and cleaned every earth and connection. I also changed the battery for good measure. I literally have no ideas left as to why it will not start.

Share this post


Link to post
Share on other sites
jackherer
19 minutes ago, Sol405405309 said:

I am new here so not sure I have done this right

 

Welcome to the forum! Everything looks right to me.

 

Does it turn over and not fire or does it not turn over at all?

Share this post


Link to post
Share on other sites
Sol405405309

It turns over but wont fire up, the battery has now died after multiple start attempts but I will jump it later, however that still wont start it, it will just give it power to try and start 

Share this post


Link to post
Share on other sites
welshpug

pull a plug lead off and see if you get spark when you put it to earth, put a spark plug in the end if you have a spare.

 

if you do have spark then give it a sniff of something flammable, easy start, startyabastard, brake clean or similar.

 

if it coughs then, you know you have a fuel issue, get a pressure gauge on the feed to the rail.

Share this post


Link to post
Share on other sites
Sol405405309

I have a spare plug, so pull off the ht lead from one of my plugs and put the spare one in the end. Then crank it and see if I get a spark. Knowing my luck it would try and fire up only to have 3 cylinders. How would I prevent that? It isnt likely that it will try to fire but it is possible. 

 

Would I spray the flammable stuff into the intake?

Share this post


Link to post
Share on other sites
Telf

It doesn't matter if it tries to start on 3 cylinders.  Put the plug to the cam case/bare metal and look for a spark / cracking noise.

 

You spray easy start into the intake as you crank it.

 

Can you smell fuel or feel it pumping along the pressure line?

 

If so you may have a failed pressurising valve. Not sure on the 405 if it's common rail the same as the 205- someone will confirm..

Share this post


Link to post
Share on other sites
DamirGTI

Use easy start spray for testing purpose :

 

- if it starts and runs on spray then there's spark but no fuel

- if it doesn't start nor run on spray , usually no spark , or can be both no spark and no fuel (to divide that further : take the plugs out and see if they're wet .. if so then there's fuel , so lacks just the spark)

 

D

Share this post


Link to post
Share on other sites
calvinhorse

If it’s anything like my old 405 the immobiliser sometimes kicked in randomly so I had to get out and lock, then unlock the doors and it would fire up 

Share this post


Link to post
Share on other sites
Telf

I suspect if it was an immobilizer problem it wouldnt crank at all?

 

Any progress with this OP?

Share this post


Link to post
Share on other sites
JeffR

Not familiar with an auto 405 but possibly a failed crank position sensor?

Share this post


Link to post
Share on other sites
Sol405405309

Apparently it is the fuel pump relay but I cant find one for my car. It is the 1.9 lump but can anyone tell me if a 205 GTI fuel pump relay will fit as the engine is out of a bx gti to be specific

Share this post


Link to post
Share on other sites
jackherer

What year is it? BXs changed from Jetronic to Motronic in about 1991 IIRC.

 

A photo of the engine bay would answer that question (and more...)

 

Basically if it is an early Jetronic setup then it uses a 205 GTI Jetronic tachymetric relay, and if it's a later Motronic one it uses a standard automotive relay.

Share this post


Link to post
Share on other sites
Telf

How do you know it's the relay? 

Share this post


Link to post
Share on other sites
Sol405405309

It's a 1990 car. It has the jetronic system on it. It has been to a garage that has said thay the relay is burned out and they seem to be correct, it is very corroded inside and rusty on the pins

Share this post


Link to post
Share on other sites
Sol405405309

This is the engine

20200121_153251.jpg

Share this post


Link to post
Share on other sites
Sol405405309

This is the relay I need. The one listed fir a 205 gti has different numbers on the pins to mine so not sure it will fit.

 

20200121_153259.jpg

Share this post


Link to post
Share on other sites
jackherer

That's not the same as a 205 tachymetric relay, I thought they were the same but clearly not.

 

It's a much simpler relay so it should be a lot cheaper.

Share this post


Link to post
Share on other sites
DamirGTI

Yup , "ze Steuergerat" ! .. it is , the fuel pump relay .

 

And that is the Motronic 1.3 type AFM from what i can see on the pic ... certainly isn't older Jetronic type AFM body .. could be some mix of components on those 1.9 SRi's , haven't seen one for ages ..

 

Anyhow , Bosch replacement relay will be : 0 332 019 150 ... it's a 5pin relay , but not the "ordinary" 5pin relay which you'll find most often when looking for 5pin one .. as per this post (scroll down) should be 5pin but "dual output" type :

 

 

 

.. the Bosch 0 332 019 150 is a "dual output" , and costs around 2 or 3 quids ..

 

 

D

 

 

Share this post


Link to post
Share on other sites
Sol405405309

It would appear that this is not the fuel pump relay as it activates the headlight washers when I got it working.

1 hour ago, DamirGTI said:

Yup , "ze Steuergerat" ! .. it is , the fuel pump relay .

 

And that is the Motronic 1.3 type AFM from what i can see on the pic ... certainly isn't older Jetronic type AFM body .. could be some mix of components on those 1.9 SRi's , haven't seen one for ages ..

 

Anyhow , Bosch replacement relay will be : 0 332 019 150 ... it's a 5pin relay , but not the "ordinary" 5pin relay which you'll find most often when looking for 5pin one .. as per this post (scroll down) should be 5pin but "dual output" type :

 

 

 

.. the Bosch 0 332 019 150 is a "dual output" , and costs around 2 or 3 quids ..

 

 

D

 

 

 

Share this post


Link to post
Share on other sites
jackherer
1 hour ago, DamirGTI said:

And that is the Motronic 1.3 type AFM from what i can see on the pic

It looks like the BX Jetronic AFM to me, it has the ECU built into it! Also it says 'Jetronic' on it when you zoom in.

 

1572766918_Screenshot2020-01-21at19_17_29.png.59d408aae409797465bdc020c3d1d302.png

 

46 minutes ago, Sol405405309 said:

It would appear that this is not the fuel pump relay as it activates the headlight washers when I got it working.

Did the garage you took it to tell you that was the fuel pump relay? If so you should ask for your money back...

 

Share this post


Link to post
Share on other sites
DamirGTI
46 minutes ago, jackherer said:

It looks like the BX Jetronic AFM to me, it has the ECU built into it! Also it says 'Jetronic' on it when you zoom in.

 

1572766918_Screenshot2020-01-21at19_17_29.png.59d408aae409797465bdc020c3d1d302.png

 

Did the garage you took it to tell you that was the fuel pump relay? If so you should ask for your money back...

 

 

... the shape of the AFM body made me think it's Motronic !

 

 

D

 

 

Share this post


Link to post
Share on other sites
Tom Fenton

Years ago worked on a mates Astra, it had a similar afm with ecu built in.

Share this post


Link to post
Share on other sites
calvinhorse
On 1/21/2020 at 5:58 AM, Telf said:

I suspect if it was an immobilizer problem it wouldnt crank at all?

 

Any progress with this OP?

No it cuts the double relay so stops fuel and spark but will turn over  

  • Like 1

Share this post


Link to post
Share on other sites
Telf

Every day is a school day!

  • Like 1

Share this post


Link to post
Share on other sites
Danbur

I have a similar problem on my 1.9 gti.  It has been my dad's car and has sat for two years unused in a garage due to illness.  It needs recommissioning but we can't even get it started.  A friend help me change ECU and a tachometric relay .  Also changed the fuel pump.  It tries to fire but no petrol getting through.  Does anyone know a company that works on 205 in my local area.  I live in aberdare.  Nearest cities Cardiff or Swansea.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×