Jump to content

205GTIDrivers.com has just received a major redesign and the update is still in progress, so please bear with us. You may want to clear your browser's cache and cookies for this site. Sorry for the inconvenience.
Also, we invite you to post feedback in this topic: http://www.205gtidrivers.com/topic/171489-new-website-feeback/ 

Sign in to follow this  
Powers

Omex 200 Base Map Required

Recommended Posts

Powers

Hi guys,

 

After a base map for a Xu10j4rs bottom end using a Xu9 8 valve head with twin 45 Webbers. Obviously it will be mapped but just after some thing close.

Share this post


Link to post
Share on other sites
woodymi16

Hi guys,

 

After a base map for a Xu10j4rs bottom end using a Xu9 8 valve head with twin 45 Webbers. Obviously it will be mapped but just after some thing close.

Have you tried Omex tech support, I got my start up map from them.

Share this post


Link to post
Share on other sites
Powers

All I got was the answerphone. I will email them to see if they can help

Share this post


Link to post
Share on other sites
Tom Fenton

Fill the table with 10 deg BTDC. That should make it run. Once youve established it runs and all the sensor appear to be reading correctly get it to the mappers. I dont recommend driving it like that but it probably will drive. Some OE manufacturers use 10 deg as the limp home mode in case of comms failure to the ECU e.g. Ford EDIS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×