Jump to content

205GTIDrivers.com has just received a major redesign and the update is still in progress, so please bear with us. You may want to clear your browser's cache and cookies for this site. Sorry for the inconvenience.
Also, we invite you to post feedback in this topic: http://www.205gtidrivers.com/topic/171489-new-website-feeback/ 

  • Welcome to 205GTIDrivers.com!

    Hello dear visitor! Feel free to browse but we invite you to register completely free of charge in order to enjoy the full functionality of the website.

icrc234

Gti6 Wouldn't Start...

Recommended Posts

icrc234

hello,

 

one day my car(97 306 1.8 swap to 2.0 GTi6) suddenly stop when I'm driving...

and it never start again...

 

my friend have some checked...and he put a peugeot 106 1.4 16V ECU to change my GTi6 ECU...

and the car will start but not very good...

 

so he tell me , my ECU is bad, so I bought another GTi6 ECU hard unlocked from eBay...

but when I put the unlocked ECU in my car,

it still no start...

 

I've some check for the car...

when I spray some carburettar cleaner into inlet, the car will want to fire...but no start...so the spark is ok?

and the fuel pump work , double-relay no problem...

 

is it possible cam sensor?

 

and when GTi6 ECU locked, is it still have spark ? or just let injector no working?

 

I've check the wiring for injector, double relay...

 

could everyboy give me some suggestion?

 

thank you!

 

Eric Chen

Share this post


Link to post
Share on other sites
allanallen

I had a crank sensor fail recently so I'd check that, mine have strange symptoms, it would start if you could spin it over slightly faster than normal but wouldn't tick over.

Not sure why the 106 ecu would allow it to run if it was the crank sensor though...

Edited by allanallen

Share this post


Link to post
Share on other sites
icrc234

I had a crank sensor fail recently so I'd check that, mine have strange symptoms, it would start if you could spin it over slightly faster than normal but wouldn't tick over.

Not sure why the 106 ecu would allow it to run if it was the crank sensor though...

I know if the crankshaft sensor is bad, the car will never startbut maybe camshaft sensor of GTi6 is also important sensor for car starting?

Share this post


Link to post
Share on other sites
Anthony

With the camshaft sensor unplugged the car will still start, although it does take a couple of extra seconds before doing so from memory.

Share this post


Link to post
Share on other sites
allanallen

I know if the crankshaft sensor is bad, the car will never startbut maybe camshaft sensor of GTi6 is also important sensor for car starting?

That's what I'm saying, a faulty crank sensor allowed mine to start in certain situations

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×