Jump to content

205GTIDrivers.com has just received a major redesign and the update is still in progress, so please bear with us. You may want to clear your browser's cache and cookies for this site. Sorry for the inconvenience.
Also, we invite you to post feedback in this topic: http://www.205gtidrivers.com/topic/171489-new-website-feeback/ 

Sign in to follow this  
AndyCrom

Heater Fan Overhaul

Recommended Posts

AndyCrom

So this weekend after getting annoyed just how cold it is in the car I decided to take a look at the heater fan, when I got the car last year I had to replace the heater matrix as one of my first jobs so I knew the lack of heat wasn't down to that nor the thermostat as that was also changed over Christmas when I had everything else out.

 

So before I took the old fan unit out I used my digital anemometer that I use for kite surfing and measured the output by closing off all but one face vent, set the fan to high and took a reading of just a measly 1.13m/second, with this I decided to give the blower an overhaul and along the way I took some photos on each step in-case anyone else wanted to do the same and try to increase the air flow from an old blower unit.

 

After removing the unit from the car I removed the fan blade unit by removing the retaining clip from the motor spindle, once this was off I sanded the motor spindle smooth with some P400 as mine was rough from the rust build-up, this is to ease the removal of the fan blades from the spindle unit.

DSC_0136_zpse51df0f1.jpg

 

 

Once the motor spindle was nice and smooth I used 2 screwdrivers on opposite sides and prised the fan blade assembly up the motor spindle, (mine was very seized up)

DSC_0133_zps3f55ccf6.jpg

 

 

once it had got so far, 1/2 inch or so, i used some pliers to lift it the remainder from the spindle

DSC_0124_zps632a0489.jpg

 

 

once it was off I got two rolls of gaffa tape stacked up (pointless photo)

DSC_0134_zps4f907777.jpg

 

 

Then flip the motor housing upside down so the motor unit was above the void within the gaffa tape rolls then removed the rubber plug and two screws from the motor housing and inserted a small long socket into the hole where the rubber plug once was

DSC_0135_zpsa7a196e3.jpg

 

 

then firmly tap the top of the socket to push down and out the motor unit from the casing, watch the wire that enters the casing, you may need to push it in as you knock loose the motor unit, then voila its out, its surprising just how much rubbish there was in there!

DSC_0110_zpsc15860c6.jpg

 

 

make a note of which way around the wires are connected, on my unit there was a green trace on the terminal itself and also a green sleeve on the respective wire

DSC_0111_zps2723dc48.jpg

 

I then used a soft brush to remove all the muck from on and in the motor

DSC_0112_zps32ebba96.jpg

 

 

it was quite surprising just how much had built up in there from the last 20 or so years

DSC_0113_zps985a1542.jpg

 

 

next, carefully remove the clips from the motor brushes on either side using a screwdriver

DSC_0115_zps8d5efd04.jpg

 

 

but watch out for the springs inside as they are not attached to the brushes inside

 

 

DSC_0116_zpsceef2b40.jpg

 

 

once the springs are out withdraw the motor brushes from their guides, i used a screwdriver under the brush lead to slide it out

DSC_0117_zps07d09d8b.jpg

 

 

you may notice scouring on the surface of the brush

DSC_0118_zpsde76ba1e.jpg

 

 

I then lightly sanded with some very fine sandpaper the surface of each brush, if you do this ensure to keep the radius on the face of the brush the same as it was before.

DSC_0119_zps8a9c4e06.jpg

 

 

once both were clean, I then used some cotton buds dipped in carb cleaner and cleaned each contact within the brush opening on the motor spindle by turning the motor by hand, this is to remove the carbon build within the motor, once this was done I slid each brush back in with its spring and clipped it all back into position, then using a power supply I connected the motor up and let it turn slowly for 10 mins (4v), this is a good time for a cup of tea, coffee or whatever your poison is, during this I occasionally sprayed silicon grease onto the top and bottom bearing and allowed it to work its way in, you may notice black goo coming out of the bearings, this is just the crud that needs to come out, I just kept adding more spray grease until it starts to run clear

DSC_0122_zps35398bb8.jpg

 

 

next before you put the motor back into its housing go and clean the motor housing and the fan blades, washing up liquid and a pipe brush worked well to clean it all up, once this is all clean and dry check the motor spindle to lateral movement, if there is any play this can be corrected by putting the top of the motor spindle on a hard surface and using a 7mm socket to drive down the bottom bearing retainer clip a little, then apply a good amount of copper grease to the bottom bearing work it into the bearing and insert the motor into its housing, watch you don't twist the wires as it goes back in.

DSC_0123_zps5b8778e3.jpg

 

 

flip the unit back over and apply more copper grease to the top bearing and also work it in, then align the two screw holes within the motor to the motor casing and screw it all up and reinsert the rubber plug, once you have done this get some cardboard to use as packers to ensure the fan blades do not rub on the motor housing and slide the fan blade unit back onto the spindle and push down fully until the cardboard is trapped, don't remove the cardboard yet!

DSC_0126_zps2bb580d7.jpg

 

 

with the cardboard still in place, next slide on and align the tabs of the fan blade unit retainer clip with the holes within the fan unit and drive home the clip securely with a socket into the fan blade unit

DSC_0128_zps1322ba21.jpg

 

 

once this is done turn the fan by hand to remove the cardboard packers and you should be left with a gap like so

DSC_0132_zps4e220085.jpg

 

after this the unit is finished and ready to be re-installed into the car, if you also wish you can swap out the brushes for new ones, but just cleaning and re-greasing all the bearings made a massive difference, so much so the fan output went from 1.13m/second to over twice that at 2.78m/second, needless to say its nice and toasty in the car now and I'd even say it runs quieter!

DSC_0130_zps1a79b8cd.jpg

  • Like 3

Share this post


Link to post
Share on other sites
pug_ham

Excellent write up Andy, post copied & split into new topic.

 

g

Share this post


Link to post
Share on other sites
BlueBolt

Brilliant write up. I read this in the original post and was waiting for the post of its own.

 

I'll be doing this to a spare unit I have before I put it all in the car!!

 

Thank you!!! :)

Share this post


Link to post
Share on other sites
scottbarton

Well done. Will also be doing this to a spare unit also before fitting!

Share this post


Link to post
Share on other sites
S@m

Well that's as good as a write up gets - I thought i had stripped mine down but you have done a much better job, looks like i'll have to do mine again before i give up and mod a 206 one!

Edited by Sam306
  • Like 1

Share this post


Link to post
Share on other sites
kyepan

Excellent, well done

Share this post


Link to post
Share on other sites
gavbrum

Excellent well written up guide! This is now on my to do list.

 

Well done.

Share this post


Link to post
Share on other sites
sensualt101

a great job and a reference for anyone brave enough to do their own instead of getting a replacement :)

 

although sooner or latter we wont have a choice

Share this post


Link to post
Share on other sites
AndyCrom

Glad you all like it, I just hope its useful to some of you!

 

Share this post


Link to post
Share on other sites
TooMany2cvs

Very interesting, ta.

 

How big a PITA is it to remove the fan? Ours has an occasional mid-speed loud howl, sounding like a moaning ghost fresh out of Scooby Doo or similar. Whacking it to full speed quietens it down every time. Is that something common? Duff bearing? Plenty of airflow, though.

Share this post


Link to post
Share on other sites
AndyCrom

I did the whole thing in under half an hour, the hardest part is removing the fan blades from the motor spindle, once your past that stage its plain sailing

 

Also the howling may be either worn bearings or play in the motor spindle, if it is play in the spindle then this can be tightened as mentioned in the latter stages of the guide

 

 

Share this post


Link to post
Share on other sites
scottbarton

Well try as i might, the spare unit i have i just cannot get the fan blades off.....driving me insane! May just resort to taking my installed unit out of the car and overhauling that one instead.

This fan has an open style...compared with the one that was done on this thread. The thing just flexes and wont budge.

image_zps2f8a2271.jpg

 

Regarding the power supply used...would this do the trick?

PowerSupply_zps3e5b1d0e.jpg

Share this post


Link to post
Share on other sites
AndyCrom

That power supply looks ideal, regarding the fan blade removal I'm thinking about creating some kind of puller that pulls the blades and pushes on the top of the motor spindle, just something simple like a block of wood with 2 screws that would withdraw the blades.

 

I'll have a look tomorrow

Share this post


Link to post
Share on other sites
Vili

Just don't use a hammer. I ended up braking both the fan and the motor.

At first when I tried to lever out the fan the motor came of the housing. Then supported to fan on two blocks of wood and gently tapped the spindle to drop the motor. At this point the fan broke also the spindle moved inside the motor and it didn't spin freely any more. When I tried to tap the spindle back to it's right place the motor broke. My motor was different though it had plastic bearing supports instead of the metal ones like here in the example.

Luckily I had spare 306 fan and a motor which I managed to get into 205 housing, so that I have a working heater fan in my car.

Share this post


Link to post
Share on other sites
pug_ham

Promoted to article. B)

 

g

  • Like 2

Share this post


Link to post
Share on other sites
BlueBolt

For those of you who don't have a variable power supply, like me, this is how I got around it::

 

EE816B08-D927-4C42-A91A-40A661A436FE-156

 

Not the best, but it cost me £3 from Asda for a constant 6v supply...

Share this post


Link to post
Share on other sites
harryskid

Good write up ,very usefull information. Might have a go on the noisey one i have in the rally car! :)

Share this post


Link to post
Share on other sites
S@m

Just done mine as per this guide - expect a fiddly time! Seems to be blowing stronger than before but the real test will be on a cold morning when its all steamed up. Either way its a great guide, the only bit i struggled with was prising the fan blades off the spindle so i removed the motor from the housing, supported it with some rolls of tape and tapped the spindle with a small hammer - came off after a couple of taps. The other difference is that i used a 9v supply to spin the motor (not very slowly) since it was all i had available.

 

Thanks AndyCrom!

 

Sam

Share this post


Link to post
Share on other sites
welshpug

Just done this myself, slight variation though, and one thing I noticed in the article is that you say you used copper grease for the bushes, not recommended as its not a lubricant but an anti seize.

 

I took my motor apart, i.e pulled the top half off and armature out of the stator, popped some moly grease on the shaft after cleaning it by sticking it in my pillar drill an holding some sandpaper against it.

 

8565340523_d8a7d2ec76_z.jpg

 

 

 

I also had difficulty removing the fan blades by levering so used a small pin hammer and a punch on the end of the shaft.

 

Must stress that you have to keep the retaining clip as straight as possible, or the fan blades will just slip as it wont grip the shaft...

 

8565341561_c0d29b1774_z.jpg

 

Also take care of the plastic where the clip sits

 

8566439002_ce7c9047f5_z.jpg

Share this post


Link to post
Share on other sites
Dukey

Well thanks for posting this, such a great simple idea. And what a delightful morning drive I've just had - after spending last night doing this. Don't think it's blasting out much more air but oh man, it's so much quieter. It really was screaming its little head off down there and you could hear it outside the car.

Was a mission getting the blades off the shaft, and really struggled at the last 1mm, but after pushing it back on and really attacking the end of the shaft with some sand paper + some lube it finally came off. Rigged it up to a universal power supply (the type that has variable voltage and different ends that clip on - don't really recommend this, lots of bare wires and that, but I opted to babysit it instead of a cup of tea) and sprayed some silicone lubements till it ran clear. Got the girlfriend to use her tweezers (she likes to pluck things) on the bits remaining inside the motor and jobs a good 'un.

 

Despite running late for work this morning I really wanted to try it out so whacked it back in ran with it on for the whole 40min journey, not one hiccup. Ah man what bliss! Thanks a lot.

Share this post


Link to post
Share on other sites
chris-gti

Mine's squealing its t1ts off so will be giving this a go, possibly tonight if i get enough done.

Share this post


Link to post
Share on other sites
Dukey

Sorry if this is a daft question but how did you get the top off and strip it down like that? Mine's already gone back to being a bit noisy so I'd quite like to strip it and slap some moly 60 grease in there.

  • Like 1

Share this post


Link to post
Share on other sites
Dukey

right then, was a bit of a daft question. I just chiseled it off. Hopefully this will do the trick. Stripping it down I cleaned both bearings with a bit of rolled up sand paper, the top one had a bit rustiness inside, gave the shaft another rub down (ooh er) at the previously inaccessible areas, and gave the contacts a good cleaning with contact cleaner and some kitchen roll.

 

Gave the necessary bits of the shaft a coating in Moly 60% paste (had it laying around after doing the valves on an nc30) so hopefully this time the blissfully quiet whurring will continue for more than a day and a bit :D

Share this post


Link to post
Share on other sites
mowflow

How the hell do you get the retaining clip off? Mine looks like it actually goes into the shaft and there is zero space to even get a small screwdriver between it and the plastic.

Share this post


Link to post
Share on other sites
jesse390

just done mine superb post

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×